Build notifications failing to send
Incident Report for Buildkite
Resolved
This incident has been resolved and build notifications are working normally.
Posted Mar 10, 2021 - 03:15 UTC
Monitoring
We now believe the issue affected only our internal request statistics and not the actual customer notifications
Posted Mar 10, 2021 - 02:56 UTC
Investigating
We've been alerted to an issue affecting build notifications and are investigating the issue
Posted Mar 10, 2021 - 02:51 UTC
This incident affected: Notifications (Github Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications, Webhook Notifications).