2.x series agents failing due to missing environment
Incident Report for Buildkite
Resolved
Agent 2.x builds are working again. We've rolled back the change that caused the issue, we were deprecating some 3 year old environment variables and we missed one that was referenced in the older agent series. Apologies folks!
Posted 25 days ago. Nov 15, 2018 - 14:54 AEDT
Identified
We've identified an issue with 2.x Agents failing with an error about an unbound variable that is causing build failures.
Posted 25 days ago. Nov 15, 2018 - 14:33 AEDT
This incident affected: Agent API.