Slow response time on Artifact uploads
Incident Report for Buildkite
Resolved
We've seen no further impact for 20 minutes
Posted Aug 29, 2024 - 06:57 UTC
Monitoring
We've mitigated the issue and will continue to monitor.
We've implemented a preventative measure to prevent this runaway query from happening again.
Posted Aug 29, 2024 - 06:47 UTC
Identified
We've identified a problem runaway query and are working to mitigate it
Posted Aug 29, 2024 - 06:40 UTC
Investigating
We're experiencing high load on a database that is causing increased latency
Posted Aug 29, 2024 - 06:31 UTC
This incident affected: Agent API.