Artifact Upload Errors
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 03:17 UTC
Investigating
We're seeing high error rates on artifact upload requests. We're investigating and will update soon.
Posted Oct 06, 2021 - 03:06 UTC
This incident affected: Agent API.