Slack notification services cannot be created
Incident Report for Buildkite
Resolved
Slack have resolved the issue connecting notification services. For your reference, they also posted an incident on their status page: https://status.slack.com/2020-01-14. Thank you for your patience.
Posted Jan 15, 2020 - 13:08 AEDT
Investigating
Slack notification services currently cannot be created due to what appears to be an error in the Slack OAuth flow. We have reached out to Slack for assistance.

Existing OAuth Slack notification services are unaffected.
Posted Jan 15, 2020 - 12:59 AEDT
This incident affected: Notifications (Slack Notifications).