Increased latency and error rates in Agent API

Incident Report for Buildkite

Resolved

Error rates and latency in the Agent API have returned to background levels! We're continuing to investigate the root cause of this issue.
Posted Aug 13, 2025 - 03:01 UTC

Monitoring

We're starting to see recovery in latency and error rate in the affected services. We're continuing to monitor, and will provide more status updates as they become available.
Posted Aug 13, 2025 - 02:30 UTC

Investigating

We're observing increased latency and error rates in the Agent API for some customers. We're currently investigating and will provide status updates as they become available.
Posted Aug 13, 2025 - 01:28 UTC
This incident affected: Agent API.