Intermittant errors on web dashboard
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 13:09 UTC
Monitoring
We experienced a large spike in unauthenticated traffic. The relevant parts of our system have scaled out and the system is performing normally.
Posted Sep 21, 2022 - 12:55 UTC
Investigating
We're investigating reports of intermittent errors on buildkite.com. The REST, graphql and agent APIs are unaffected.
Posted Sep 21, 2022 - 12:41 UTC
This incident affected: Web.