Graphs not loading on the pipelines page
Incident Report for Buildkite
Resolved
Graphs are back! Looks like a bug that didn't present itself locally made it's way through to production. We'll get it squashed so it doesn't happen again.
Posted Oct 22, 2019 - 10:41 AEDT
Investigating
Graphs on the pipelines page are failing to load. We're looking into the issue and will roll out a fix as soon as we've identified what's going wrong.
Posted Oct 22, 2019 - 10:35 AEDT
This incident affected: Web.