Delayed dispatch
Incident Report for Buildkite
Resolved
Job dispatch has recovered and remained stable for over 2 hours.
Posted Mar 27, 2024 - 23:38 UTC
Monitoring
The delays have subsided and we're currently monitoring our job dispatch times.
Posted Mar 27, 2024 - 22:02 UTC
Investigating
We are investigating delays to job processing
Posted Mar 27, 2024 - 21:04 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Webhook Notifications) and Job Queue.