Webhook delays
Incident Report for Buildkite
Resolved
The queue has been working correctly again for more than an hour. Apologies for the interruptions!
Posted 3 months ago. Aug 02, 2018 - 07:21 AEST
Monitoring
The queue has caught up — service notifications including webhooks and commit statuses should now be up to date.
Posted 3 months ago. Aug 02, 2018 - 06:08 AEST
Investigating
We're seeing high delays in service notifications including webhooks.
Posted 3 months ago. Aug 02, 2018 - 05:41 AEST
This incident affected: Notifications (Github Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications, Webhook Notifications).