Elevated Error Rate on API Traffic
Incident Report for Buildkite
Resolved
With a temporary workaround in place we expect this incident has been resolved. We have identified some follow-up measures that we will schedule to be implemented during an upcoming off-peak period.
Posted 3 months ago. Jul 19, 2019 - 13:07 AEST
Monitoring
We’ve identified the cause of the elevated error rates and have implemented a workaround, and are seeing response status rates return to expected levels.
Posted 3 months ago. Jul 19, 2019 - 13:02 AEST
Investigating
We’re experiencing elevated error response rates from the REST and agent APIs. We’re working to identify the issue.
Posted 3 months ago. Jul 19, 2019 - 12:22 AEST
This incident affected: Agent API and REST API.