Job queue processing delayed
Incident Report for Buildkite
Resolved
We've resolved the problem, queues are processing correctly again.
Posted Mar 15, 2018 - 01:43 UTC
Investigating
We are seeing delays processing jobs, which means builds will be delayed. We are investigating.
Posted Mar 15, 2018 - 01:39 UTC