Web dashboard asset network connection failures
Incident Report for Buildkite
Resolved
We're seeing traffic returning to normal levels and connection errors cease in all regions.
Posted Jun 24, 2019 - 23:11 AEST
Monitoring
The upstream network issue has been resolved, we are monitoring.
Posted Jun 24, 2019 - 23:04 AEST
Update
We're continuing to work on mitigating the upstream networking issue. It's also affecting AWS and Google services in various regions. The upstream cause appears to be a BGP route leak.
Posted Jun 24, 2019 - 22:46 AEST
Identified
We've identified an issue with our web asset CDN provider (Cloudflare) where some networks are receiving connection failures, preventing the web dashboard from loading. Cloudflare are investigating the issue, and we're investigating fixes.
Posted Jun 24, 2019 - 21:48 AEST
This incident affected: Web.