Incident with Trigger Jobs
Incident Report for Buildkite
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 05:09 UTC
Update
Everything is operational. We will keep an eye for a while.
Posted Jun 04, 2021 - 05:01 UTC
Monitoring
We have deployed the fix and continuously monitoring the issue.
Posted Jun 04, 2021 - 05:00 UTC
Update
We are deploying the fix.
Posted Jun 04, 2021 - 04:56 UTC
Identified
We have identified the problem and implementing a fix.
Posted Jun 04, 2021 - 04:54 UTC
Investigating
We are investigating reports of trigger job issues.
Posted Jun 04, 2021 - 04:53 UTC
This incident affected: Job Queue.