Delayed Job Notifications
Incident Report for Buildkite
Resolved
Service notification latency has returned to normal
Posted Aug 25, 2022 - 02:28 UTC
Update
Service notification latency has returned to normal and we continue to monitor system health.
Posted Aug 25, 2022 - 02:11 UTC
Monitoring
We have provisioned additional capacity to reduce the latency of our service notifications queue. We are investigating an interruption to job dispatch and we continue to monitor system health.
Posted Aug 25, 2022 - 01:55 UTC
Investigating
We are investigating delays in sending outbound notifications to some services, including commit statuses on SCM integrations, outbound webhooks, emails, and eventbridge
Posted Aug 25, 2022 - 01:22 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Webhook Notifications).