Degraded Notification
Incident Report for Buildkite
Resolved
Latency for notifications has returned to normal operation.
Posted Feb 05, 2024 - 19:22 UTC
Update
We're still experiencing a small increase in latency for notifications and are actively investigating the root cause.
Posted Feb 05, 2024 - 19:01 UTC
Update
We're still actively investigating latency to notifications. We have noticed performance has improved slightly, but we are still investigating.
Posted Feb 05, 2024 - 18:42 UTC
Investigating
We are currently investigating a delay in service notification processing
Posted Feb 05, 2024 - 18:21 UTC
This incident affected: Notifications (GitHub Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications, Webhook Notifications).