Database Connectivity Issues
Incident Report for Buildkite
Resolved
The database issue has passed and all systems are recovered. We'll continue to investigate and identify a root cause.
Posted 10 months ago. May 25, 2018 - 19:33 AEST
Monitoring
We've identified the connectivity issue between our agent API and the database and believe we've stabilised the issue. We're following up with out upstream provider.
Posted 10 months ago. May 25, 2018 - 18:50 AEST
Update
We are continuing to investigate this issue.
Posted 10 months ago. May 25, 2018 - 18:22 AEST
Investigating
We are investigating database connectivity issues that are affecting Job dispatches and the Agent API.
Posted 10 months ago. May 25, 2018 - 18:07 AEST
This incident affected: Agent API and REST API.