Reported slow dispatches.
Incident Report for Buildkite
Resolved
This incident has been resolved
Posted 2 months ago. Mar 13, 2019 - 03:32 AEDT
Monitoring
We believe this is an isolated incident and will continue to monitor.
Posted 2 months ago. Mar 13, 2019 - 03:15 AEDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 13, 2019 - 03:14 AEDT
Investigating
We've received reports of slow dispatches. We are investigating.
Posted 2 months ago. Mar 13, 2019 - 02:47 AEDT
This incident affected: Notifications (Github Commit Status Notifications, Email Notifications, Slack Notifications, Hipchat Notifications, Pusher Pusher REST API, Pusher WebSocket client API, Webhook Notifications) and Web, Agent API, REST API, Job Queue.