Build pages failing to load, slow HTTP responses
Incident Report for Buildkite
Resolved
The system is operating as normal. Apologies for the interruption
Posted Jan 25, 2022 - 22:55 UTC
Update
We are seeing some degraded performance on web and APIs as the system catches back up
Posted Jan 25, 2022 - 22:48 UTC
Monitoring
We have deployed a fix and are monitoring the system
Posted Jan 25, 2022 - 22:40 UTC
Update
We have discovered this also affected the APIs and background jobs
Posted Jan 25, 2022 - 22:40 UTC
Identified
We have identified the underlying cause and are deploying a fix
Posted Jan 25, 2022 - 22:37 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2022 - 22:33 UTC
This incident affected: Web, Agent API, REST API, and SCM Integrations.