Job logs failing to upload
Incident Report for Buildkite
Resolved
We’re seeing jobs processing correctly across the board.
Posted 6 months ago. May 31, 2018 - 10:47 AEST
Update
Jobs and logs appear to be processing normally. We’re keeping watch to make sure they’re all happy.
Posted 6 months ago. May 31, 2018 - 10:39 AEST
Monitoring
Job logs and queues are processing again. We’re keeping an eye on things as the backlog is processed.
Posted 6 months ago. May 31, 2018 - 10:15 AEST
Update
Jobs appear to be stuck while Agents aren’t able to send their log output
Posted 6 months ago. May 31, 2018 - 10:03 AEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 31, 2018 - 09:54 AEST
Investigating
We're investigating reports of missing job logs.
Posted 6 months ago. May 31, 2018 - 09:52 AEST
This incident affected: Web, Agent API, and Job Queue.