Increased Error Rate
Incident Report for Buildkite
Resolved
Buildkite is operating normally. We will continue to investigate the root cause.
Posted Nov 09, 2021 - 01:02 UTC
Investigating
We observed queue latency and increased error rate during 00:07-00:17 November 9, 2021 UTC. Site is back to operational now.
Posted Nov 09, 2021 - 00:40 UTC
This incident affected: Agent API.