Buildkite service disruption

Incident Report for Buildkite

Update

We’re investigating elevated latency in background worker processing between approximately 12:39am and 1:02am UTC.

Processing has since caught up and was near real time as of 1:13am UTC. We’re continuing to monitor the service and are checking remaining retries.

Some builds or hosted-agent-related operations may have experienced delays during this period. We’ll provide another update as soon as we have confirmed the service is stable and have more information about the cause. We apologise for the disruption.
Posted Aug 17, 2026 - 01:21 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 17, 2026 - 00:46 UTC