Elevated Latency

Incident Report for Buildkite

Resolved

This incident has been resolved.
Posted 1 year ago. Nov 28, 2023 - 21:42 UTC

Monitoring

We had a period of elevated load on one database that ended at 20:22 UTC, resulting in elevated latency and errors for some customers. We're continuing to investigate the cause, but latency and error rates have stabilized.
Posted 1 year ago. Nov 28, 2023 - 21:22 UTC

Update

We are continuing to investigate this issue.
Posted 1 year ago. Nov 28, 2023 - 20:47 UTC

Investigating

We are investigating reports of increased latency and timeouts.
Posted 1 year ago. Nov 28, 2023 - 20:44 UTC
This incident affected: Agent API and REST API.