Increased latency

Incident Report for Buildkite

Resolved

The rollback has been completed.
Posted Oct 15, 2025 - 03:50 UTC

Monitoring

The rollback is finishing and we will continue to monitor the latency and errors.
Posted Oct 15, 2025 - 03:42 UTC

Identified

We've identified a problematic deploy and performing a rollback.
Posted Oct 15, 2025 - 03:38 UTC

Investigating

We're observing increased latency and error rates for a subset of our customers. We're currently investigating and will provide status updates as they become available.
Posted Oct 15, 2025 - 03:34 UTC
This incident affected: Web.