Elevated dispatch latency
Incident Report for Buildkite
Resolved
Dispatch latency has returned to normal. We have identified a database query that we are investigating as the cause of higher job dispatch processing times.
Posted Apr 20, 2023 - 22:26 UTC
Monitoring
We are seeing dispatch latency return to normal, and are monitoring the issue.
Posted Apr 20, 2023 - 22:12 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2023 - 21:49 UTC
Investigating
We are investigating elevated dispatch latency
Posted Apr 20, 2023 - 21:17 UTC
This incident affected: Job Queue.